Les utilisateurs d'iOS 14 se plaignent de l'erreur "Un seul accessoire peut être utilisé à la fois" avec CarPlay

Les utilisateurs d’iOS 14 se plaignent de l’erreur « Un seul accessoire peut être utilisé à la fois » avec CarPlay

Nous sommes presque à la fin du cycle iOS 14, mais il y a un bug qui affecte toujours de nombreux utilisateurs sur le système d’exploitation de l’iPhone actuel. Les internautes ont partagé que lors de la connexion de l’iPhone à leur voiture, ils recevaient parfois une erreur «Un seul accessoire peut être utilisé à la fois».

Ce problème a été signalé dans plusieurs forums Reddit et pages de discussion Apple. Ce bogue spécifique se produit dès iOS 14.3 et a été signalé il y a au moins huit mois. Maintenant, avec le lancement d’iOS 15, il semble qu’Apple n’ait pas encore trouvé de solution.

« De nombreux utilisateurs d’iPhone ont des problèmes avec iOS 14 qui ne reconnaissent pas qu’ils ont branché ou débranché leur téléphone de leur voiture. Ce problème a commencé après une mise à jour iOS il y a environ 6 à 10 mois et a persisté à travers plusieurs mises à jour.

Parfois, les utilisateurs reçoivent un message indiquant qu' »un seul accessoire peut être utilisé à la fois », mais dans d’autres cas, rien ne se passe du tout et la voiture ne voit tout simplement pas le téléphone ou affiche une erreur USB. D’autres fois, la connexion fonctionnera à moitié, mais les commandes audio ou de lecture ne fonctionneront pas », résume un utilisateur.

Comme Apple n’a toujours pas résolu cette erreur « Un seul accessoire peut être utilisé à la fois », les utilisateurs ont trouvé des solutions :

  • Redémarrer votre téléphone ;
  • Appuyez et maintenez enfoncé le bouton d’alimentation, attendez l’invite d’arrêt, relâchez le bouton d’alimentation, puis maintenez le bouton d’accueil enfoncé jusqu’à ce que vous soyez invité à saisir votre mot de passe ;
  • Certaines personnes ont mentionné que le fait d’activer/désactiver Paramètres> Touch/Face ID & Passcode> Accessoires USB résoudrait également le problème.
À lire aussi :  Samsung Galaxy A52s 5G dévoilé avec chipset Snapdragon 778G, chargeur 25W

On ne sait pas pourquoi cela se produit. Certains utilisateurs pensent que cela pourrait être la faute de leurs voitures, mais comme cela se produit avec tant de gens, c’est probablement plus du côté Apple que des utilisateurs.

« Une fois que j’ai ce message, il n’y a AUCUN moyen de le connecter à CarPlay. (…) J’ai tout essayé et 30 minutes plus tard quand la voiture est à l’arrêt, elle se connecte sans problème. J’ai le problème environ 1 fois sur 10 lors de la connexion de l’iPhone à CarPlay », se plaint un utilisateur de Reddit.

Avez-vous déjà rencontré ce problème sur iOS 14 lors de l’utilisation de CarPlay ? Avez-vous pu le réparer ? Dites-nous dans la section commentaire ci-dessous.


Découvrez 9to5Mac sur YouTube pour plus d’actualités Apple :

★★★★★